Helma Logo
main list history

Helma 1.6.2 Changelog

Java Runtime

Helma 1.6.2 requires Java 1.5 and will no longer run with Java 1.4.

Bug Fixes

Our bugzilla has a list of bugs fixed in Helma 1.6.2.

New Features

Links to this page: Helma 1.6.2 ready to download