Helma Logo
main list history
previous version  overview  next version

Version 5 by hannes on 14. April 2008, 11:51

=== Java Runtime

Helma 1.6.2 requires Java 1.5 and will no longer run with Java 1.4.

=== Bug Fixes

Our bugzilla has a *list of bugs|http://helma.org/bugs/buglist.cgi?query_format=advanced&short_desc_type=allwordssubstr&short_desc=&product=Helma&target_milestone=1.6.2&long_desc_type=substring&long_desc=&bug_file_loc_type=allwordssubstr&bug_file_loc=&status_whiteboard_type=allwordssubstr&status_whiteboard=&bug_status=RESOLVED&bug_status=VERIFIED&bug_status=CLOSED&emailassigned_to1=1&emailtype1=substring&email1=&emailassigned_to2=1&emailreporter2=1&emailcc2=1&emailtype2=substring&email2=&bugidtype=include&bug_id=&votes=&chfieldfrom=&chfieldto=Now&chfieldvalue=&cmdtype=doit&order=Reuse+same+sort+as+last+time&field0-0-0=noop&type0-0-0=noop&value0-0-0=* fixed in Helma 1.6.1.

=== New Features

* New Rhino snapshot from 2008-02-05 and set default JS language version to 1.7
* Add support for *JSAdapter|http://blogs.sun.com/sundararajan/entry/self_javascript_and_jsadapter*
* *req.uri, req.actionHandler|Continuations*

     removed
     added