Helma Logo
main list history

Proposal for new Macros and Filter




#1 by Philipp at 2010/01/28 16:51

I'm not sure if this is a great idea or not, but isNotNull and isNotNaN might increase the readability of skins, even if they are just inverse to isNull and isNaN.

Another interesting idea:
<% this.stories | each call renderSkinAsString skin="aSkinFromStory" param=<% param.clone %> %>